Mares ICON HD net

Tauchen in der Schweiz Foren Tauchausrüstung Mares ICON HD net

Dieses Thema enthält 76 Antworten und 0 Teilnehmer. Es wurde zuletzt aktualisiert von  rederic vor 5 Jahre, 8 Monate.

Ansicht von 20 Beiträgen - 1 bis 20 (von insgesamt 78)
  • Autor
    Beiträge
  • #55202

    rederic
    Mitglied

    Hallo

    vielleicht kann mir ein anderer “Mares ICON HD”-Besitzer beantworten:
    Ich habe beobachtet, dass mein ICON innert 7 Tagen etwa 30% der Ladung verliert. Der Computer war komplett geladen und die rote “settigungs-LED” blinkte auch nicht mehr.

    Ist das normal? oder ist der Akku schlecht?

    Grüsse
    Erich

    #69486

    marc
    Taucher

    Hallo

    vielleicht kann mir ein anderer “Mares ICON HD”-Besitzer beantworten:
    Ich habe beobachtet, dass mein ICON innert 7 Tagen etwa 30% der Ladung verliert. Der Computer war komplett geladen und die rote “settigungs-LED” blinkte auch nicht mehr.

    Ist das normal? oder ist der Akku schlecht?

    Grüsse
    Erich

    Würde das dem Shop und/oder dem Hersteller melden. Nur so als Vorschlag.

    #69487

    rederic
    Mitglied

    Den Shop hab ich natürlich schon angefragt. Aber noch keine Antwort erhalten, da dieser auch noch auf eine Antwort von mares wartet.
    Ich hätte aber gerne eine Unabhängige Meinung/Antwort 😉

    #69488

    fumo
    Mitglied

    hallo rederic, ich kann nicht ganz sicher sagen ob das normal ist odernicht, meiner konnte noch nicht eine woche pausieren, wurde immer zum tauchen verurteilt  ;D ;D.

    denke jedoch nicht das, dass normal ist, sobald meiner nichts mer berechnen muss, braucht er praktisch keinv akku mehr. so högstens 1% jedoch wie schon gesagt ist er jeden 2tag nass geworden.

    Wünsche dir aber trotzdem ( fileicht mit neuem akku) viele tolle tauchgänge damit. ist nemlich ein tolles ding, der icon

    #69489

    Malfalian
    Mitglied

    Wir hatten am Montag unseren Clubtauchgang und ein Mitglied von uns meinte auch, dass sein Mares HD (incl. Luftanbindung) doch erheblich Akkuverbraucht hat obwohl er nur still rumgelegen ist.

    #69490

    rederic
    Mitglied

    die Entladung ist dann normal, wenn der Computer in der Nähe des Senders oder in der Nähe eines elektromagnetischen Feldes liegt. Dann geht er immer mal wieder -ohne das Display anzuschalten- aus dem Sleepmodus raus und sucht nach Sendern

    Das ist die Antwort von Mares. So ich hab jetzt den Computer möglichst weit von allem elektronischem (inkl. dem Sender) gelagert, mal sehen wie der Ladestand in ein paar Tagen aussieht.

    #69491

    marc
    Taucher

    die Entladung ist dann normal, wenn der Computer in der Nähe des Senders oder in der Nähe eines elektromagnetischen Feldes liegt. Dann geht er immer mal wieder -ohne das Display anzuschalten- aus dem Sleepmodus raus und sucht nach Sendern

    Das ist die Antwort von Mares. So ich hab jetzt den Computer möglichst weit von allem elektronischem (inkl. dem Sender) gelagert, mal sehen wie der Ladestand in ein paar Tagen aussieht.

    Das ist jetzt kine Joke oder doch? 😮
    Ist ja mühsam das Teil nach jedem Tauchgang im Garten zu vergraben ;D

    #69492

    rederic
    Mitglied

    Das ist jetzt kine Joke oder doch?

    Ich halte die Antwort auch eher für einen Witz. Da der Sender ja nicht sendet (er steht ja nicht unter Druck, zumindest sollte er das meiner Ansicht nach nicht), sollte es eigentlich keine Rolle spielen ob die beieinander sind.

    Und andere elektromagnetische Wellen, kann man ja nie ganz ausschliessen. (Nachbars WLAN oder dessen Microwelle 😉 )
    Naja ich beobachte das mal und werde ggf. nochmals reklamieren.

    Was die Kapazität des Akkus angeht, scheint diese aber in Ordnung zu sein. Ich bin gestern 110Min im Wasser gewesen und danach hatte ich noch 72% Ladung.
    Vielleicht ist das ganze auch nur ein Firmwarebug und wird mal behoben, daher wäre es interessant zu wissen ob andere ICONs sich gleich entladen.

    Als ich übrigens den Computer neu erhalten habe, war die Ladung auf 0%. Denke der hat sich bei der Lagerung komplett entleert. Ich denke mal, dass das nicht ganz optimal für die Lebensdauer des Akkus ist.

    #69493

    scubatinoo
    Taucher

    Es hat doch früher(tm) – im Analogzeitalter – so “Bleisäcke” gegeben, wo man seine Filme reinlegen konnte, damit sie am Flughafen nicht durch X-Ray zerstört oder verfälscht wurden…  😀 Oder du bastelst dir aus Maschendraht einen Faradayschen Käfig  ;D

    ungefähr so geht auch:
    https://lp.uni-goettingen.de/get/text/833

    #69494

    marc
    Taucher

    Aber das war tatsächlich eine offizielle Antwort von Mares???
    Die Antwort tönt ein klein wenig nach Kundenverarschung.

    Compi ist an wenn ne Taste gedrückt wurde oder Wasserkontakt besteht. Ansonsten Sleep nach n Sekunden/Minuten. Die Konkurrenz kann das seit ca. gefühlten 100 Jahren 😉

    @scubatunoo:

    wäre ne möglichkeit das die mares jedem compi noch ein abtropfsieb und eine kupferplatte beilegen würden – gibt einfach grösseres packmass ;D

    #69495

    ich hab nen nicht gerade billigen Velotacho, der auch mit funk arbeite. wenn ich den nicht aus der halterung rausnehme wenn ich ihn nicht brauche, dann ist er in ein paar tagen leer.

    #69496

    rederic
    Mitglied

    Aber das war tatsächlich eine offizielle Antwort von Mares???

    Ja, die Antwortmail von Mares wurde von meinem Händler an mich weitergeleitet

    #69497

    Squarry
    Mitglied

    Ich denke auch, dass sich das per Update lösen lassen sollte. Schliesslich muss das Ding einfach lernen, dass es nur nach Funkquellen zu suchen hat, wenn es entweder nass ist oder eine Taste gedrückt wurde.

    #69498

    TauchKaterli
    Mitglied

    Hoi zäme!

    Hab selbst den Icon erst seit Freitag, konnte aber die beschriebene Ausgangs-Situation noch nicht nachstellen…

    Frage zum Detail:
    Den Icon per KeyLock abgestellt oder einfach nur hingelegt…?

    Mich hat es zuvor beim Icon HD gedünkt, dass wenn man den Compi einfach hinlegt, der Batteriezustand definitiv von alleine schneller schmilzt, als wenn man aktiv per KeyLock den Compi abschaltet…

    Liebe Gruess,
    Dani

    #69499

    rederic
    Mitglied

    Guter Hinweis mit dem Keylock!
    Danke.

    Ich habe ihn einfach nur hingelegt, werde ihn also “locken” mal sehen ob das was bringt.

    #69500

    rederic
    Mitglied

    Mein Händler hat bei Mares nachgefragt. Sie schicken mir einen neuen Akku.
    Finde ich sehr zuvorkommend  😀

    #69501

    rederic
    Mitglied

    Zur allgemeinen Info:
    Den Akku hab ich vor Tagen ausgetauscht. Der neue Akku hat sogar 1000mAh mehr Kapazität und ist ein anderes Fabrikat.
    Die “Selbstentladung” ist aber auch mit dem neuen Akku zu beobachten.(Trotz keylock)

    Bei einem Tauchgang hatte ich dann mehrfach die Meldung “G1 Batterie schwach”. Die Meldungen verschwanden dann aber während dem TG.

    Dieses Problem ist bei Mares bekannt und ich hab heute einen neuen Sender erhalten der eine verbesserte Firmware hat.
    Interessant daran ist, dass dieser Sender sich nun nur noch unter Druck paaren lässt. Der alte Sender hingegen kann auch nicht angeschlossen gepaart werden.
    Es sieht so aus als würde der Sender nun ausgeschaltet, wenn kein Druck anliegt.

    #69502

    marc
    Taucher

    ISt bei der Konkurrenz auch so.

    #69503

    rederic
    Mitglied

    ISt bei der Konkurrenz auch so.

    Fand ich auch sehr naheliegend, dass das so läuft. Nur bei Mares hatte wohl niemand daran gedacht und sich dann wohl gewundert, warum die Batterien schon nach kurzer Zeit leer sind.  ;D

    #69504

    Ostraciidus
    Mitglied

    Habe seit ca. 2 Monaten einen luftintegrierten Icon HD und muss leider regelmäßig feststellen, dass er sich – auch bei Keylock – beim Lagern übermäßig entleert. Selbes Problem bei meinem Buddy! Wir hoffen darauf, dass dies mit einem der nächsten Firmware- Ulgrades behoben wird .

Ansicht von 20 Beiträgen - 1 bis 20 (von insgesamt 78)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.